TitleContent doesn't display correctly in Websphere Advanced Server 4.0
Date05-Sep-2005 20:19:14 EEST
Version2.0.52
Submitter131.111.156.200
Bug criticalityJSPWiki:CosmeticBug
Browser versionIE 6.0, Netscape 7.0
Bug statusClosedBug
PageProvider usedFileSystemProvider
Servlet ContainerWebsphere Advanced Server 4.0
Operating SystemWin2K
URL
Java version1.3

From a user: I am experiencing the same problem that was reported below/at BugReports on Feb 11, 2003 (no resolution was given, and I am using a more recent Wiki version - the latest stable version.)

This is observed with JSPWiki 2.0.52 and I also tried several prior versions, all with the same result. The page contents are displayed on top of the page instead of under the title and to the right of the left menu. For example, "This page does not exist. Why don't you go and create it?...Edit this page...Attach file...Page not created yet." is shown on top of everything else on the page, and when I view the source, this part is shown above the opening <HTML> tag.

When I try this on Windows 2000 with Tomcat, it works fine, just not on Websphere 4.0. Thanks. -- LisaMoore

For example, does this also occur with the MrgTemplate? Could you email me the resulting HTML file? If you save the HTML in a file and tweak it until it works, what do you have to do? Can any amount of tinkering with the template help? -- JanneJalkanen

Hi Janne, yes, it does the same for the mrg template. I will send the HTML to you/see if I can figure out what is happening. Thanks. -- LisaMoore

(copied from old to new bug tracker by Chris Wilson)


This is likely to be closed already. Please reopen, if you think you see this again.

-- JanneJalkanen

Add new attachment

Only authorized users are allowed to upload new attachments.
« This page (revision-2) was last changed on 06-Sep-2005 13:17 by Administrator