TitleGroovy plugin does not work
Date09-Jan-2007 19:28:47 EET
Version2.4.53
Submitter12.192.137.116
Bug criticalityMediumBug
Browser versionInternet Explorer
Bug statusNotReallyBug
PageProvider usedjspwiki.org
Servlet ContainerTomcat
Operating SystemUnix
URLhttp://jspwiki.org/wiki/GroovyPlugin
Java version1.4

For some reason even the Groovy example is causing a error on documentation page on jspwiki.org see url above.


Yes, it quite clearly says at the top of the Tests section:

(Note: these tests are not expected to work on the jspwiki.org site.)
because the GroovyPlugin is not installed on jspwiki.org, nor due to security issues would I recommend it being installed on any public wiki. -- MurrayAltheim

Add new attachment

Only authorized users are allowed to upload new attachments.
« This page (revision-3) was last changed on 10-Jan-2007 00:43 by MurrayAltheim