TitleIncorrectServletAPIVersionInREADME
Date19-Nov-2005 00:25:06 EET
Version2.2.33, 2.2.28
SubmitterDaveWolf
Bug criticalityLightBug
Browser versionFirefox 1.5RC2
Bug statusClosedBug
PageProvider usedn/a
Servlet ContainerWebSphere 5.0.2
Operating SystemWinXP
URLn/a
Java version1.4

The README files in each of the current and (recent) past versions each specificed Servelet API 2.2, however the war files will only deploy on a servlet 2.3 API based server. The Wiki documentation for the current server does specify 2.3, but the README in the download specifies 2.2.


Will be fixed in next release. Thanks!

-- JanneJalkanen


Fixed in 2.3.45

Add new attachment

Only authorized users are allowed to upload new attachments.
« This page (revision-3) was last changed on 23-Nov-2005 08:40 by 82.181.152.165