This is version . It is not the current version, and thus it cannot be edited.
[Back to current version]   [Restore this version]
TitleLogin error when using CMS
Date08-Jul-2006 00:49:54 EEST
Version2.4.18
SubmitterNascif Abousalh-Neto
Bug criticalityCriticalBug
Browser versionFirefox
Bug statusNewBug
PageProvider usedVersioned
Servlet ContainerTomcat 5.5.17
Operating SystemWindowsXP
URL
_cmdlineform='reportform' status='NewBug' title= map='container=Servlet Container;java_version=Java version;pageprovider=PageProvider used;criticality=Bug criticality;x;status=Bug status;browser_version=Browser version;url=URL;os=Operating System'
Java version1.5.0

Similar to an entry in Stupid Questions by Bruce E Hayward.
I have exactly the same problem in my environment.

I configured my wiki to use CMS, based on the Tomcat memory realm. I can start the wiki and view pages. When I try to login (with a user name and password that I know are valid in the Tomcat configuration) I get the following error:

HTTP Status 404 - /MyWiki/j_security_check type Status report message /MyWiki/j_security_check description The requested resource (/MyWiki/j_security_check) is not available.

From what I read about j_security_check this is probably due to a configuration error, but I have to idea (nor found the documentation) on how to solve it...

Please AnswerMe.

Add new attachment

Only authorized users are allowed to upload new attachments.
« This particular version was published on 08-Jul-2006 00:49 by Nascif Abousalh-Neto.