This is version . It is not the current version, and thus it cannot be edited.
[Back to current version]   [Restore this version]
TitleLogin error when using CMS
Date08-Jul-2006 00:49:54 EEST
Version2.4.18
SubmitterNascif Abousalh-Neto
Bug criticalityBadBug
Browser versionFirefox
Bug statusOpenBug
PageProvider usedVersioned
Servlet ContainerTomcat 5.5.17
Operating SystemWindowsXP
URL
Java version1.5.0

Similar to an entry in Stupid Questions by Bruce E Hayward.
I have exactly the same problem in my environment.

I configured my wiki to use CMS, based on the Tomcat memory realm. I can start the wiki and view pages. When I try to login (with a user name and password that I know are valid in the Tomcat configuration) I get the following error:

HTTP Status 404 - /MyWiki/j_security_check
type Status report
message /MyWiki/j_security_check
description The requested resource (/MyWiki/j_security_check) is not available.

From what I read about j_security_check this is probably due to a configuration error, but I have to idea (nor found the documentation) on how to solve it...

Please AnswerMe.


Opened this one, but I have no immediate answer. Downgraded also since it seems to be a config issue.

-- JanneJalkanen, 24-Sep-2006


This indeed sounds like a config issue, to enable us to debug it further, could you attach the following files to this page:

  1. tomcat's ./conf/server.xml
  2. JSPWiki's ./WEB-INF/web.xml

--HarryMetske, 04-Mar-2007

Add new attachment

Only authorized users are allowed to upload new attachments.
« This particular version was published on 04-Mar-2007 16:17 by HarryMetske.