Titleservlet load failure - invalid tld
Date02-Jan-2006 20:39:00 EET
Version2.2.33
Submitter88.108.23.12
pageprovider-
criticalityMediumBug
containertomcat-5.0.28
osXP-pro
browser_versionIE6
url-
BugStatusClosedBug
java_version1.4.2

During first installation, at container start I get the following:

02-Jan-2006 18:05:32 org.apache.catalina.core.StandardHostDeployer start
INFO: standardHost.start /JSPWiki
02-Jan-2006 18:05:32 org.apache.catalina.core.StandardContext start
SEVERE: Error reading tld listeners javax.servlet.ServletException: Exception processing TLD at resource path /WEB-INF/jspwiki.tld in context /JSPWiki
javax.servlet.ServletException: Exception processing TLD at resource path /WEB-INF/jspwiki.tld in context /JSPWiki
	at org.apache.catalina.startup.TldConfig.tldScanTld(TldConfig.java:549)
	at org.apache.catalina.startup.TldConfig.execute(TldConfig.java:301)
	at org.apache.catalina.core.StandardContext.start(StandardContext.java:4282)
	at org.apache.catalina.core.StandardHostDeployer.start(StandardHostDeployer.java:830)
	at org.apache.catalina.core.StandardHost.start(StandardHost.java:991)

Format of tld looks Ok (for JSP Tag Library 1.1).


Hmmm... It works for everyone else, so my guess your config is broken. Please check access rights and file encoding.

-- JanneJalkanen

Can we close this one? Any news concerning it? I can't duplicate...

-- JanneJalkanen, 13-Apr-2006


Closing: it could not be duplicated.

-- JanneJalkanen


--Alexa, 09-Nov-2006

Add new attachment

Only authorized users are allowed to upload new attachments.
« This page (revision-14) was last changed on 09-Nov-2006 11:10 by Alexa