!!!Forum Plugin 1.0

* Q: Has anybody been able to get the Forum Plugin 1.0 to work with JSPWiki 2.0.52?? It seems like alot of the internal Wiki code is no longer relevant?